Change font size


Post a new topicPost a reply Page 1 of 2   [ 13 posts ]
Go to page 1, 2  Next
Author Message
 Post subject: Air Conditioner Blows Cold and Hot
PostPosted: Mon Nov 21, 2016 10:43 pm 
User avatar

Vehicle: 2009 Subaru Forester X MY09

Posts: 25
Location: Australia
My air conditioner is running cold and hot. It blows cold air for a while then it blows hot air then cold air etc. Any ideas? Cold is very cold and hot has no cold. Only thing I can think of is a bad thermostat.


Top
 Profile  
 
 Post subject: Re: Air Conditioner Blows Cold and Hot
PostPosted: Mon Nov 21, 2016 11:07 pm 
User avatar

I Say: Once you try asian you'll never go back to caucasian
Vehicle: MY04 XTL-01G

Posts: 6713
Location: Sth East Melspawn
Could be low gas

_________________
“I eat dirt....I eat guppy's.......take off your shirt.....and show me your puppies!!”

Oracle XT Gallery


Top
 Profile  
 
 Post subject: Re: Air Conditioner Blows Cold and Hot
PostPosted: Tue Nov 22, 2016 8:03 am 
User avatar

I Say: You tell me Picasso - are you a s*** painter , or do just paint ugly f***** people .
Vehicle: MY04 XT

Posts: 1924
Location: Brisbane
Or the clutch is not engaging ... Some have shims in them that can be removed .
http://www.subaruforester.org/vbulletin ... ch-116835/


Top
 Profile  
 
 Post subject: Re: Air Conditioner Blows Cold and Hot
PostPosted: Tue Nov 22, 2016 2:12 pm 
User avatar

I Say: very little. It always gets me into trouble ...
Vehicle: MY07 X MT

Posts: 453
Location: Perth
Could also be a dicky tx valve. Bram will certainly have a qualified view on likely causes.


Top
 Profile  
 
 Post subject: Re: Air Conditioner Blows Cold and Hot
PostPosted: Sun Mar 05, 2017 9:25 am 
User avatar

Vehicle: 2009 Subaru Forester X MY09

Posts: 25
Location: Australia
cam99 wrote:
Or the clutch is not engaging ... Some have shims in them that can be removed .
http://www.subaruforester.org/vbulletin ... ch-116835/

The Gen 3 Forester uses six rivets on the clutch so there are no threaded bolt holes. Remove the centre bolt holding the clutch on and prise it off squarely with two screwdrivers. Discard the two shims leaving the washer in place and screw it back on using a longer bolt before screwing the original bolt in. Run the air conditioner to check that the clutch engages/disengages when it is turned on/off.

Details: DIY replace AC compressor clutch broken spring - 2008 STI and cam99's post above.


Top
 Profile  
 
 Post subject: Re: Air Conditioner Blows Cold and Hot
PostPosted: Sat Dec 16, 2017 10:28 am 
User avatar

Vehicle: 2009 Subaru Forester X MY09

Posts: 25
Location: Australia
Oracle wrote:
Could be low gas


Removed the shims in the clutch, regassed it and replaced cabin filter. It is still blowing cold and hot.

I'm starting to think it has something to do with the radiator. How to: Adjust A/C Compressor Clutch Post #112 (from cam99 above) or the condenser in front of the radiator.


Top
 Profile  
 
 Post subject: Re: Air Conditioner Blows Cold and Hot
PostPosted: Tue Dec 19, 2017 7:45 am 
User avatar

Vehicle: 2009 Subaru Forester X MY09

Posts: 25
Location: Australia
I've removed the radiator and cleaned it and the condenser. Clutch is still turning off ... then back on eventually.

Anyone knowledgeable on these things?


Top
 Profile  
 
 Post subject: Re: Air Conditioner Blows Cold and Hot
PostPosted: Tue Dec 19, 2017 9:02 am 
User avatar

I Say: Car mods are like OddBodz, you got to collect them all! -------------------------------------
Vehicle: MY05 STi swapped sled

Posts: 17658
Location: Spearwood Perth WA
Could be freezing up.

_________________
>>>My Ride<<<


Image


Top
 Profile  
 
 Post subject: Re: Air Conditioner Blows Cold and Hot
PostPosted: Sat Jan 13, 2018 9:33 pm 
User avatar

Vehicle: MY06 Black XT

Posts: 1725
Location: Taree, NSW
Flywire wrote:
Oracle wrote:
Could be low gas


Removed the shims in the clutch, regassed it and replaced cabin filter. It is still blowing cold and hot.

I'm starting to think it has something to do with the radiator. How to: Adjust A/C Compressor Clutch Post #112 (from cam99 above) or the condenser in front of the radiator.



Have you checked with the hood up that the clutch is engaging properly??

I’m having same issues with mine but only on really hot days.
Most posts iv found else where are pointed to dodgy clutch


Top
 Profile  
 
 Post subject: Re: Air Conditioner Blows Cold and Hot
PostPosted: Fri Jan 19, 2018 11:20 pm 
User avatar

I Say: I JUST WANT QUICKER SPOOL UP WITH MORE TOP END
Vehicle: MY09 SH Forester XT Premium

Posts: 29
Location: Sydney
The heater tap valve may be partially open. It use to happen with the commodores all the time. We changed the badge and it fixed the problem straight away.

_________________
Internally Stock EJ255, VF34 Turbo, Motec 500HP internal fuel pump, Hyper-flow TMIC, Full set of lightweight under drive GFB pullys, 3" TBE, GFB recirc valve, GrimmSpeed AOS, Baffled Catch Can, CAI, MAF Pipe, Turbo blanket, Auto Trans-cooler, ECUTEK tune, F & R Gen5 GT brakes, SS lines, master cylinder brace.. (Power? No idea, it's fun though)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 1 of 2   [ 13 posts ]
Go to page 1, 2  Next


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
"Takka LE" for phpBB3