Change font size


Post a new topicPost a reply Page 1 of 2   [ 15 posts ]
Go to page 1, 2  Next
Author Message
 Post subject: Google Photos - Image link does not display photo
PostPosted: Sun Jan 06, 2019 6:20 pm 
User avatar

I Say: There's no 'i' in Team, but there is in Winner!
Vehicle: MY10 XT

Posts: 1902
Location: Mealbun Orstraya
Does anyone know what the secret/dark arts is needed to make a google photo image appear in OzFoz.
Once you generate the link in google photo and paste it in ozfoz, nothing appears other than the word “image”. If you paste the link on the web it appears so I know the link works.
:dontknow:

_________________
John - “The dudes on fozmafia will be like those goats that fall over when you yell”


Top
 Profile  
 
 Post subject: Re: Google Photos - Image link does not display photo
PostPosted: Sun Jan 06, 2019 8:11 pm 
User avatar

Vehicle: MY11 S-Edition - SWP

Posts: 1169
Location: Sydney
I have not tried this but maybe give it a test..

https://www.rainsberger.ca/2016/02/19/d ... image-tag/

_________________
2011 S-Edition SWP


Top
 Profile  
 
 Post subject: Re: Google Photos - Image link does not display photo
PostPosted: Sun Jan 06, 2019 9:38 pm 
User avatar

I Say: Car mods are like OddBodz, you got to collect them all! -------------------------------------
Vehicle: MY05 STi swapped sled

Posts: 17892
Location: Spearwood Perth WA
Tobyo wrote:
Does anyone know what the secret/dark arts is needed to make a google photo image appear in OzFoz.
Once you generate the link in google photo and paste it in ozfoz, nothing appears other than the word “image”. If you paste the link on the web it appears so I know the link works.
:dontknow:

You need to use the correct browser. Try google chrome if you wish to view google hosted images. The reason is to do with the format the image is made into, when hosted on google.

_________________
>>>My Ride<<<


Image


Top
 Profile  
 
 Post subject: Re: Google Photos - Image link does not display photo
PostPosted: Sun Jan 06, 2019 9:54 pm 
User avatar

I Say: There's no 'i' in Team, but there is in Winner!
Vehicle: MY10 XT

Posts: 1902
Location: Mealbun Orstraya
jonp wrote:
I have not tried this but maybe give it a test..

https://www.rainsberger.ca/2016/02/19/d ... image-tag/



Thanks Jonp. I gave it a go but unfortunately did not work.

_________________
John - “The dudes on fozmafia will be like those goats that fall over when you yell”


Top
 Profile  
 
 Post subject: Re: Google Photos - Image link does not display photo
PostPosted: Sun Jan 06, 2019 9:55 pm 
User avatar

I Say: There's no 'i' in Team, but there is in Winner!
Vehicle: MY10 XT

Posts: 1902
Location: Mealbun Orstraya
Cheers Bram. Interestingly enough I’m seeing other peoples images hosted by google on my iphone (no Chrome).

_________________
John - “The dudes on fozmafia will be like those goats that fall over when you yell”


Top
 Profile  
 
 Post subject: Re: Google Photos - Image link does not display photo
PostPosted: Sun Jan 06, 2019 10:00 pm 
User avatar

I Say: Car mods are like OddBodz, you got to collect them all! -------------------------------------
Vehicle: MY05 STi swapped sled

Posts: 17892
Location: Spearwood Perth WA
Tobyo wrote:
Cheers Bram. Interestingly enough I’m seeing other peoples images hosted by google on my iphone (no Chrome).

I went through a phase of using google images to host my car pictures about 2-3yrs ago. And everytime i put them on here, about 50% of the people would complain they couldnt view them. We worked out it was the google format.

Maybe apple has finally caught up and can now use the format?

_________________
>>>My Ride<<<


Image


Top
 Profile  
 
 Post subject: Re: Google Photos - Image link does not display photo
PostPosted: Sun Jan 06, 2019 10:14 pm 
User avatar

I Say: Looks like I picked the wrong week to quit drinking.
Vehicle: 03XS Auto-Red;Mercedes Valente

Posts: 22659
Location: Central Coast, NSW
Can you see this?
Image

If so, use this resource.

_________________
The Red Dragon
Voted Best NA 2013 OzFoz Rally
Image

The Red Dragon's Dyno Sheet


Top
 Profile  
 
 Post subject: Re: Google Photos - Image link does not display photo
PostPosted: Sun Jan 06, 2019 10:49 pm 
User avatar

I Say: There's no 'i' in Team, but there is in Winner!
Vehicle: MY10 XT

Posts: 1902
Location: Mealbun Orstraya
I can see that image.. :ok:
Thanks for that, and can confirm it works perfectly.. just very odd that google out of all the companies have not figured out how to do it in their own app :dontknow:

_________________
John - “The dudes on fozmafia will be like those goats that fall over when you yell”


Top
 Profile  
 
 Post subject: Re: Google Photos - Image link does not display photo
PostPosted: Tue Jan 08, 2019 8:57 am 
User avatar

I Say: Looks like I picked the wrong week to quit drinking.
Vehicle: 03XS Auto-Red;Mercedes Valente

Posts: 22659
Location: Central Coast, NSW
Oh, they know. They deliberately removed it.

_________________
The Red Dragon
Voted Best NA 2013 OzFoz Rally
Image

The Red Dragon's Dyno Sheet


Top
 Profile  
 
 Post subject: Re: Google Photos - Image link does not display photo
PostPosted: Tue Jan 08, 2019 9:00 am 
User avatar

Vehicle: MY09 XTP & MY16 BT50

Posts: 2469
Location: S.E. Melbourne
JAK50N wrote:
Can you see this?
...
If so, use this resource.

Thanks mate, will use this. :thumbs:


Sent from my iPhone using Tapatalk

_________________
Current: '09 SH9 XTP (click)

Previous: '09 ZRE152 ZR (click)

Image


Top
 Profile  
 
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 1 of 2   [ 15 posts ]
Go to page 1, 2  Next


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
"Takka LE" for phpBB3