Change font size


Post a new topicPost a reply Page 2 of 2   [ 12 posts ]
Go to page Previous  1, 2
Author Message
 Post subject: Re: youtube is fuxt
PostPosted: Wed Oct 28, 2015 4:50 pm 
User avatar

I Say: Please install indicators on ALL cars!!
Vehicle: MY07 XT - Silver

Posts: 662
Location: Adelaide, South Australia
chrome prob got updated

_________________
01G 'Silver' MY07 XTM | Genuine STi Front Bar + Grille | Genuine Forester STi Struts + Pink Springs | LGT F+R Brakes | STi TMIC | 3.5" X-Force TBE + Varex | 19x8 Advanti Chasers | Whiteline RSB + Endlinks + HD Mounts | Whiteline Front Strut Brace | Alpine iPod Deck + Cradle + Amps + Sub |

Image


Top
 Profile  
 
 Post subject: Re: youtube is fuxt
PostPosted: Tue Dec 08, 2015 1:18 am 
User avatar

I Say: Car mods are like OddBodz, you got to collect them all! -------------------------------------
Vehicle: MY05 STi swapped sled

Posts: 17616
Location: Spearwood Perth WA
its working again.

maybe chrome gave in and let flash work again.

_________________
>>>My Ride<<<


Image


Top
 Profile  
 
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 2 of 2   [ 12 posts ]
Go to page Previous  1, 2


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
"Takka LE" for phpBB3