Change font size


Post a new topicPost a reply Page 1 of 1   [ 1 post ]
Author Message
 Post subject: Need Help getting FreeSSM to work on my 2001 Forester
PostPosted: Thu Jun 06, 2019 3:49 pm 
User avatar

Vehicle: MY01 Limited

Posts: 7
Location: Melbourne
Hoping someone can help me here.
I have bought VAG-COM cable with the FTDI ft232rl chip set and can't get freeSSM or RomRaider to talk to my 2001 Forester Limited 2.0 NA SOHC.
Laptop is running Win7-32bit.
Com port is set to COM3
So in FreeSSM I can't get it to pass the "Test Diagnostic interface" it just fails saying "it can't connect".
I'm running the latest version of FreeSSM and RomRaider and drivers for the cable from the FDTI website.

I have a 2000 model Outback and both FreeSSM and RomRaider work fine on it.
One thing I noticed, when I plug the cable into the Outback the LED on the cable would not come on until I switched the ignition on.
But with the Forester the LED would come on straight away without the ignition or USB end being plugged in.

Any suggestions would be much appreciated


Top
 Profile  
 
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 1 of 1   [ 1 post ]


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
"Takka LE" for phpBB3