Change font size
It is currently Thu Dec 13, 2018 7:42 am


Post a new topicPost a reply Page 3 of 3   [ 23 posts ]
Go to page Previous  1, 2, 3
Author Message
 Post subject: Re: HELP! Wiring driving light to MY18 Forester XT
PostPosted: Sun Jun 03, 2018 8:48 pm 
User avatar


Posts: 27
Location: Newcastle
JoshW wrote:
Hey guys,
So just in case anyone else on here needs a solution to this...

You need a canbus interface to give you a highbean trigger.
This is where to get it - http://www.canm8.com/canm8-highbeam.html

If you’ve got a 2018 xt premium, then you’ll need to talk to George as it needs the latest firmware which was made made off my car.

Then you can’t connect to the CANbus interface through the obd2 port as theres a firewall restricting data. So the easiest place to access the can is behind the cluster - blue and red wire.

All the rest is pretty straight forward.
Hope this helps someone!

Cheers
Josh


Do you need to remove the cluster to find the canbus wires?

Just ordered my light bar and was going to order the canm8 but was also going to get the canbus through the OBD port so might just wait a little


Sent from my iPhone using Tapatalk


Top
 Profile  
 
 Post subject: Re: HELP! Wiring driving light to MY18 Forester XT
PostPosted: Sun Jun 03, 2018 9:11 pm 
User avatar

Vehicle: MY18 XT Premium Black

Posts: 6
Location: Victoria
Yup, remove cluster only. No other parts of the dash need to be touched.
Was only a couple of screws.


Top
 Profile  
 
 Post subject: Re: HELP! Wiring driving light to MY18 Forester XT
PostPosted: Sun Jun 10, 2018 7:59 pm 
User avatar


Posts: 27
Location: Newcastle
JoshW wrote:
Yup, remove cluster only. No other parts of the dash need to be touched.
Was only a couple of screws.


Only just saw this, too late!

My research told me that the lights are negative switched so this had me stumped for about half an hour.

I can confirm the high beam is positive switched at the light, unlike the low beam which seems to be negative switched. Also the DRL goes through a different plug to low and high beam.

Anyway on the passenger side headlight, the black plug, green cable with white trace, positive switched for high beams.

For some reason I can’t upload photos off my phone at the moment. Will have a look tomorrow and see if I can.



Sent from my iPhone using Tapatalk


Top
 Profile  
 
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 3 of 3   [ 23 posts ]
Go to page Previous  1, 2, 3


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
"Takka LE" for phpBB3