Change font size
It is currently Mon Nov 19, 2018 8:01 am


Post a new topicPost a reply Page 1 of 1   [ 3 posts ]
Author Message
 Post subject: cruise control problems forester sg 2007
PostPosted: Wed Oct 31, 2018 1:02 pm 
User avatar

Vehicle: my07 foresterx

Posts: 20
Location: newcastle2300
hi people when i go set cruise nothing happens anybody had this problem. if so how did you fix it .brake lights work. its just that i cant set cruise.


Top
 Profile  
 
 Post subject: Re: cruise control problems forester sg 2007
PostPosted: Wed Oct 31, 2018 3:38 pm 
User avatar

Vehicle: 2005 MY05 X 4EAT

Posts: 292
Location: Melbourne
I currently have a similar problem and went to look in my service manual at the wiring diagram.

I also have a problem where the reverse lights don't turn on when putting the auto into R. I'm not sure if this happened after replacing the brake light switch or it's coincidence.

can you check if your reverse lights work?

also found out that the reverse lights operate on the same fused circuit as the cruise control, which is fuse 18, but that's intact. I also need to check fuse 16.

When I turn on the cruise control main switch, the "cruise" light lights up but it wont set. if the cruise control fuse is blown, you wont get the "cruise" light on the dash. on the brake light switch there are two circuits, one that turns on the brake lights and the other that cancels cruise control when you press the brakes. are you seeing the same symptoms?

I've also heard that I may not have installed the switch properly despite the brake lights now working properly.

the reverse lights are triggered on the shifter, not on the box and it's a 10 pin connector under the air box where bridging 9 and 10 make the reverse lights come one.

I'm going to look at this when I get some time, just wanted to give you an idea where to start.

mine is an 05 so different ECU to yours, perhaps the fuse layout is also different, but worth checking your model.


Top
 Profile  
 
 Post subject: Re: cruise control problems forester sg 2007
PostPosted: Thu Nov 01, 2018 8:27 pm 
User avatar

Vehicle: 2016 shopping trolley CR-V Modern Steel

Posts: 755
Location: Sunshine Coast
My old 2000 RX Liberty suffered the fate of CC not setting, the horn fuse was linked to the CC on that one, so that could be another fuse to check.

Don't ever go hunting for a fuse in the 2013 CRV shopping trolley's, the owners handbook lists the tail/brake lights fuse as "small lights. :shock: WTF!

_________________
Pedro


Top
 Profile  
 
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 1 of 1   [ 3 posts ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
"Takka LE" for phpBB3