Change font size
It is currently Sun Aug 19, 2018 6:22 pm


Post a new topicPost a reply Page 2 of 2   [ 14 posts ]
Go to page Previous  1, 2
Author Message
 Post subject: Re: key remote fault.
PostPosted: Tue May 01, 2018 9:35 am 
User avatar

Vehicle: MY08 XT (SH)

Posts: 1141
Location: Brisbane
Bram wrote:
That is a terrible solder joint.


What are you, an auto electrician or something?


:mrgreen:

_________________
My build thread: viewtopic.php?f=12&t=54775


Top
 OnlineProfile  
 
 Post subject: Re: key remote fault.
PostPosted: Fri May 11, 2018 11:02 pm 
User avatar

I Say: 3 letters in the alphabet that should never be attributed to me...DIY

Posts: 664
Mines been playing up the last few days.. Know idea how to solder though!

Sent from my SM-G955F using Tapatalk

_________________
MY11 DGM S-Edition Build

190.6 atwkw | MSR | Invidia | STi | Process West | Cobb | Turbosmart | PSR | Pierburg | Whiteline | Perrin | Cusco | Hella | ROH


Top
 Profile  
 
 Post subject: Re: key remote fault.
PostPosted: Fri May 11, 2018 11:21 pm 
User avatar

Vehicle: 2011 XTP

Posts: 262
Location: Brisbane
Slobbythegreat wrote:
Mines been playing up the last few days.. Know idea how to solder though!

Sent from my SM-G955F using Tapatalk


Send it to me i will solder and post back to you.


Top
 Profile  
 
 Post subject: Re: key remote fault.
PostPosted: Sat May 12, 2018 2:27 pm 
User avatar

Vehicle: black 02 gt,charcoal 2016 L

Posts: 252
Location: adelaide
mine suddenly stopped working yesterday
lucky only battery


Top
 Profile  
 
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 2 of 2   [ 14 posts ]
Go to page Previous  1, 2


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
"Takka LE" for phpBB3