Change font size
It is currently Sat Nov 25, 2017 6:40 pm


Post a new topicPost a reply Page 1 of 1   [ 10 posts ]
Author Message
 Post subject: central locking/keyless entry interment working issue
PostPosted: Sat Jul 29, 2017 7:53 pm 
User avatar

Vehicle: MY09-XT Newport blue

Posts: 12
Location: Sydney
hi there!
i have a 09 xt forester and have had no key issues in the years I've owned the car, recently the key has been really weird not working in morning at all to unlock the car. So i will un lock manually then drive to work and the key will lock the car? no issue all day , then in there morning it won't work no matter how many times i press. so i replaced the battery, and had no issue for about a week until it began again. it will work but only after 100 presses walking around the car. so i replaced the spare keys battery and that didn't work either .
the key works but very rarely but it can't be the key as I've tried both, dose anyone have the same issue? or can help?
thanks


Top
 Profile  
 
 Post subject: Re: central locking/keyless entry interment working issue
PostPosted: Sat Jul 29, 2017 8:18 pm 
User avatar

I Say: Looks like I picked the wrong week to quit drinking.
Vehicle: 03XS Auto-Red;Mercedes Valente

Posts: 21930
Location: Central Coast, NSW
What brand battery did you replace it with?

Not all brands are the same, some have a little more juice than others.

_________________
The Red Dragon
Voted Best NA 2013 OzFoz Rally
Image

The Red Dragon's Dyno Sheet


Top
 OnlineProfile  
 
 Post subject: Re: central locking/keyless entry interment working issue
PostPosted: Sat Jul 29, 2017 8:25 pm 
User avatar

Vehicle: MY09-XT Newport blue

Posts: 12
Location: Sydney
I brought it from jay car I'm not sure what brand but it was the same code as the battery I took out

Would it have anything to do with the transponder inside the car?


Top
 Profile  
 
 Post subject: Re: central locking/keyless entry interment working issue
PostPosted: Sat Jul 29, 2017 8:31 pm 
User avatar

Vehicle: MY09-XT Newport blue

Posts: 12
Location: Sydney
JAK50N wrote:
What brand battery did you replace it with?

Not all brands are the same, some have a little more juice than others.


Sorry I'm stil learning how to use the forum


Top
 Profile  
 
 Post subject: Re: central locking/keyless entry interment working issue
PostPosted: Sat Jul 29, 2017 10:11 pm 
User avatar

I Say: Looks like I picked the wrong week to quit drinking.
Vehicle: 03XS Auto-Red;Mercedes Valente

Posts: 21930
Location: Central Coast, NSW
The code is the battery type, most likely.

From memory, it's Panasonic batteries that are recommended.

_________________
The Red Dragon
Voted Best NA 2013 OzFoz Rally
Image

The Red Dragon's Dyno Sheet


Top
 OnlineProfile  
 
 Post subject: Re: central locking/keyless entry interment working issue
PostPosted: Sat Jul 29, 2017 10:45 pm 
User avatar

I Say: let the part harvest begin
Vehicle: 99GTLUX

Posts: 1688
Location: Margaret River WA
This happened to my wifes SH. It is a known issue that the contacts to the battery are weak and break. You need to remove the plastic casings and resolder the contacts to the battery. I did it and has been fixed ever since

Image

_________________
________________
New GTLux Worklog
http://ozfoz.com/forum/viewtopic.php?f=12&t=43042


Top
 Profile  
 
 Post subject: Re: central locking/keyless entry interment working issue
PostPosted: Sat Jul 29, 2017 11:36 pm 
User avatar

I Say: Car mods are like OddBodz, you got to collect them all! -------------------------------------
Vehicle: MY05 STi swapped sled

Posts: 17141
Location: Spearwood Perth WA
Not just foresters that its conmon on either. Plenty of cars suffer this exact type of problem..

_________________
>>>My Ride<<<


Image


Top
 Profile  
 
 Post subject: Re: central locking/keyless entry interment working issue
PostPosted: Sun Jul 30, 2017 5:02 pm 
User avatar

Vehicle: MY09-XT Newport blue

Posts: 12
Location: Sydney
deejw wrote:
This happened to my wifes SH. It is a known issue that the contacts to the battery are weak and break. You need to remove the plastic casings and resolder the contacts to the battery. I did it and has been fixed ever since

Image


Got ya, I've been told this by several other people. It's still working now and then just strange that both keys would have the same issue.
Would you just un do all of the screws as if you were changing battery ?


Top
 Profile  
 
 Post subject: Re: central locking/keyless entry interment working issue
PostPosted: Mon Jul 31, 2017 12:16 am 
User avatar

I Say: let the part harvest begin
Vehicle: 99GTLUX

Posts: 1688
Location: Margaret River WA
From memory once you take off the first bit to change the battery there is another set of screws which then exposes the PCB as per pic above. Was pretty straight and only took about 10 minutes.

_________________
________________
New GTLux Worklog
http://ozfoz.com/forum/viewtopic.php?f=12&t=43042


Top
 Profile  
 
 Post subject: Re: central locking/keyless entry interment working issue
PostPosted: Mon Jul 31, 2017 1:15 pm 
User avatar

Vehicle: MY09-XT Newport blue

Posts: 12
Location: Sydney
deejw wrote:
From memory once you take off the first bit to change the battery there is another set of screws which then exposes the PCB as per pic above. Was pretty straight and only took about 10 minutes.


thanks for your help


Top
 Profile  
 
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 1 of 1   [ 10 posts ]


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
"Takka LE" for phpBB3