Change font size


Post a new topicPost a reply Page 1 of 1   [ 4 posts ]
Author Message
 Post subject: Intermittent Power to interior
PostPosted: Wed Feb 14, 2018 7:36 am 
User avatar

Vehicle: MY09 XT -Black

Posts: 97
Location: WA
Hi guys. I've seen a strange thing on my SH9 where on start-up, I will observe the BIT (built in tests) on the dash (gauge needle sweeps etc) but after starting the car all interior power is non existent. No stereo no clock nothing. Car still starts and runs fine (I hope) but no power to the interior. Air con dials are all blank too. It appears to power up normally when I shut it down and start it again. If it was a permanent thing I'd be able to nut it out but it's nothing consistent. Happened 4 - 5 times over last 3 months.


Top
 Profile  
 
 Post subject: Re: Intermittent Power to interior
PostPosted: Wed Feb 14, 2018 10:07 am 
User avatar

Vehicle: MY10 XTP & MY06 RColt

Posts: 549
Location: Newcastle, NSW
Is it just the lighting?
Do the interior lights work when this happens?
Does the gauges still work (rpm's, etc) although not lit up?

Edit: no idea at the moment what it could be, but the more info available the better..
Random stab could be a fuse partially dislodged??


Top
 Profile  
 
 Post subject: Re: Intermittent Power to interior
PostPosted: Thu Feb 15, 2018 9:44 pm 
User avatar

Vehicle: MY09 XT -Black

Posts: 97
Location: WA
True the more info the better. It's all stuff electrically driven. So the entire inside of the car is dead from a power perspective. No stereo power no ac indications, guages shut down as all as the light indications on the dash. Clock is gone etc and so is cigarette lighter power socket. So from this state I shut down. And when I go through start up again everything seems fine. If it was permanent it'd be better cause I could track it down! But at this stage it's a gremlin. Happened just before I took it in for airbag recall in early December, twice over Christmas and then again 2 days ago. Scratching my head? When it does get repowered everything is normal. Fuel economy hasn't reset, stereo still has all the radio stations. No faults logged on torque app etc. Buggered if I know.


Top
 Profile  
 
 Post subject: Re: Intermittent Power to interior
PostPosted: Thu Feb 15, 2018 10:33 pm 
User avatar

Vehicle: MY09 XT -Black

Posts: 97
Location: WA
Ok I think I've nailed it. Im confident its the ignition switch assembly. So from key Off to Acc ON to start is ok. It's just returning from start back to accessories on (that action of releasing the key after the engine starts) that is intermittent. I think! But it makes sense the more I think of it.
Ah well, I've already rebuilt the 'sealed' passenger window switch - the starter motor, key fob I suppose it's been a while since the swearing stopped so must be time to pull the ignition assembly apart and release some 'GeeZus' bits.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 1 of 1   [ 4 posts ]


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
"Takka LE" for phpBB3