Change font size


Post a new topicPost a reply Page 1 of 1   [ 7 posts ]
Author Message
 Post subject: Itermittent Starting Problem
PostPosted: Sat Jan 13, 2018 1:58 pm 
User avatar

Vehicle: 2004- Silver

Posts: 3
Location: Jervis Bay, NSW
Have a starting problem with my 2004 sg forester. Sometimes it doesn't happen for a few days but then when you go to start it, the engine turns over but doesn't fire up. Sometimes it takes up to around 8 - 10 turns of the key but it ALWAYS starts up. It has a new battery. I tend to think it may be somehow fuel related but that is just a guess. Also, it's not a cold start thing as it can happen in any weather. Any ideas?


Top
 Profile  
 
 Post subject: Re: Itermittent Starting Problem
PostPosted: Sat Jan 13, 2018 6:23 pm 
User avatar

I Say: I am a Subarist!
Vehicle: 06 JDM STi Foz

Posts: 1970
Location: Sydney
Might be fuel pump related..
Let the fuel pump prime longer by waiting say 5-10 secs with the key on ignition on before cranking.

_________________
Image
CIRCUIT CLUB 2018 Upcoming Events


Top
 Profile  
 
 Post subject: Re: Itermittent Starting Problem
PostPosted: Sat Jan 13, 2018 10:28 pm 
User avatar

Vehicle: MY07 XTL - White

Posts: 135
Location: Brisbane
I have a similar problem with my liberty at the minute.
Mechanic knows what the problem is (fuel pump related), but I’ve been too lazy to get it down until it’s next service soon.

Just out of interest, does it only happen when the car is hot? (Mine starts normally when it’s cold, or cooled down, but takes the 6-7 starts when it’s hot).


Top
 Profile  
 
 Post subject: Re: Itermittent Starting Problem
PostPosted: Sun Jan 14, 2018 2:11 pm 
User avatar

I Say: Car mods are like OddBodz, you got to collect them all! -------------------------------------
Vehicle: MY05 STi swapped sled

Posts: 17728
Location: Spearwood Perth WA
Could also be the brown DPST main relay on the left side of the glovebox/left kick panel area. Ive had these play up before.

_________________
>>>My Ride<<<


Image


Top
 Profile  
 
 Post subject: Re: Itermittent Starting Problem
PostPosted: Sun Jan 14, 2018 5:39 pm 
User avatar

Vehicle: 2004- Silver

Posts: 3
Location: Jervis Bay, NSW
Hi Bram, what is that relay you're talking about mate?


Top
 Profile  
 
 Post subject: Re: Itermittent Starting Problem
PostPosted: Sun Jan 14, 2018 8:02 pm 
User avatar

I Say: Car mods are like OddBodz, you got to collect them all! -------------------------------------
Vehicle: MY05 STi swapped sled

Posts: 17728
Location: Spearwood Perth WA
There is a brown relay on the left side of the car next to the fuel pump relay and electronic throttle relay. I have had trouble with them in the past. Its kinda to the left of the glove box area. Cant remember if you need to remove the glovebox or the lower kick panel or both. But its in that area.

Your problem could be anything. But thats one thing to try.

_________________
>>>My Ride<<<


Image


Top
 Profile  
 
 Post subject: Re: Itermittent Starting Problem
PostPosted: Wed Jan 31, 2018 6:59 pm 
User avatar

Vehicle: 2004- Silver

Posts: 3
Location: Jervis Bay, NSW
My auto leckie found the problem, a couple of dry contacts in the ecu. He also replaced a relay under the glovebox while he was at it. End of starting probs. Happy camper :-)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 1 of 1   [ 7 posts ]


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
"Takka LE" for phpBB3