Change font size


Post a new topicPost a reply Page 1 of 1   [ 8 posts ]
Author Message
 Post subject: SG XT Engine Miss at Idle - Thoughts?
PostPosted: Wed Apr 25, 2018 9:30 pm 
User avatar

Vehicle: MY04 XTL - Gold

Posts: 2
Hi all - our 03 XT has developed an engine miss at idle, and it's shaking like it's only running on 3. Just off idle however it clears itself and the car performs and drives as normal. We've had it at our mechanic who has ruled out plugs, injectors and coil packs but has narrowed the issue down to one cylinder (no.4 I think he said). Compression is good too. Anyone been through anything similar? Engine is serviced regularly and the car has an easy life - only done 110K..


Top
 Profile  
 
 Post subject: Re: SG XT Engine Miss at Idle - Thoughts?
PostPosted: Wed Apr 25, 2018 11:44 pm 
User avatar

I Say: You tell me Picasso - are you a s*** painter , or do just paint ugly f***** people .
Vehicle: MY04 XT

Posts: 1927
Location: Brisbane
Reads like your filters in the bolts near the avcs solenoids have shat themselves , usually just remove the bolts and if you can pull out all the filters out with tweezers etc should be all good , otherwise if some schrapnel has jammed the solenoid you might have to remove and clean em up .
Here's some info , its piss easy on our model though , you can pretty much get to them with just a socket and extension ... And it's not hard to pull the solenoids if need be either , I had a broken filter that jammed one a fair while back pulled it out cleaned and reinstalled and been fine ever since -


http://ozfoz.com/forum/viewtopic.php?f= ... &sk=t&sd=a


I put a pic on page 2 btw , there's no air pump and stuff in the way on ours , if your mechanic has any ob2 plug ins logging variable valve timing on both sides will show which side has a problem


Top
 Profile  
 
 Post subject: Re: SG XT Engine Miss at Idle - Thoughts?
PostPosted: Thu Apr 26, 2018 3:55 pm 
User avatar

Vehicle: My05 xt

Posts: 105
Location: Victoria
excellent read up. I have the same problem but only randomly at start up for the first 10-15 seconds. Bought 2 of the avcs units from partsouq for around the $150aud mark so this could not have came at a more perfect time :)


Top
 Profile  
 
 Post subject: Re: SG XT Engine Miss at Idle - Thoughts?
PostPosted: Thu Apr 26, 2018 4:58 pm 
User avatar

I Say: You tell me Picasso - are you a s*** painter , or do just paint ugly f***** people .
Vehicle: MY04 XT

Posts: 1927
Location: Brisbane
The solenoids are usually pretty hardy ( mine have done 300 thou ) , its those plastic filters that break up and interrupt or block the oil supply the solenoids rely on - or jam them stuck , so always pays to double check there's no filters or throw em away , then use VVT logging to check the solenoids if need be .
In short throw those filters away people


Top
 Profile  
 
 Post subject: Re: SG XT Engine Miss at Idle - Thoughts?
PostPosted: Thu May 03, 2018 9:43 am 
User avatar

Vehicle: MY04 XTL - Gold

Posts: 2
Thanks heaps.. appreciate the help! I've been away travelling for work but will speak to the mechanic today.. hoping you guys are spot on...


Top
 Profile  
 
 Post subject: Re: SG XT Engine Miss at Idle - Thoughts?
PostPosted: Thu May 03, 2018 5:46 pm 
User avatar

I Say: You tell me Picasso - are you a s*** painter , or do just paint ugly f***** people .
Vehicle: MY04 XT

Posts: 1927
Location: Brisbane
No probs , hopefully that's it , sure sounds like it - mine started as just a slight miss than once it jammed the valve the whole motor was shaking etc - I got no cel or code either ... There's more info in this thread if need be ...

http://ozfoz.com/forum/viewtopic.php?f= ... r#p1040183

On ours it shouldn't take any more than an hour labour to remove and clean both sides - just tell him to watch those brass washers , I re used em no probs .


Top
 Profile  
 
 Post subject: Re: SG XT Engine Miss at Idle - Thoughts?
PostPosted: Thu May 03, 2018 9:05 pm 
User avatar

I Say: Car mods are like OddBodz, you got to collect them all! -------------------------------------
Vehicle: MY05 STi swapped sled

Posts: 17763
Location: Spearwood Perth WA
Copper crush washers can be re-used no worries. Copper (and copper alloys) work harden very quickly. But they can be annealled by heating them with a butane torch so that they soften up like new again ready for re-use.

I know alot of people say to re-move the filters outright. But the filters are there for a reason, its to hopefully stop crap going through the AVCS pulleys. Like when an engine does a bearing. Cleaning or replacing the filters is better than chucking them all together.

_________________
>>>My Ride<<<


Image


Top
 Profile  
 
 Post subject: Re: SG XT Engine Miss at Idle - Thoughts?
PostPosted: Thu May 03, 2018 9:54 pm 
User avatar

I Say: You tell me Picasso - are you a s*** painter , or do just paint ugly f***** people .
Vehicle: MY04 XT

Posts: 1927
Location: Brisbane
Yeh valid point they may help if you do a bearing etc , though that aside if oils changed regularly I can't see there good for much else so personally i'm happy to take my chances ...
( prob spins bearing driving tomorrow :)

Meh that'll be the least of my worries if that happrns

I believe those filters lunched a few turbos to when subaru used them in the oil feed lines


Top
 Profile  
 
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 1 of 1   [ 8 posts ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
"Takka LE" for phpBB3