Change font size
It is currently Sun Jun 24, 2018 6:07 pm


Post a new topicPost a reply Page 4 of 5   [ 50 posts ]
Go to page Previous  1, 2, 3, 4, 5  Next
Author Message
 Post subject: Re: Chips '01 SF S/tb -New Pics pg3
PostPosted: Wed Dec 13, 2017 7:51 pm 
User avatar

I Say: Needs more positive manifold pressure.
Vehicle: MY01 S/tb - MY01 STi II Type M

Posts: 4920
Location: Port Macquarie, NSW
Took the old girl on a bit of a road trip to EFI Evolutions in Coffs Harbour today so I could have it given a bit of a once over on their Dyno and get some baseline numbers before I start bolting the mods on. I was pleasantly surprised with the numbers it put down. With no knock on the factory tune, even though it's tuned to run Japanese fuel. So this is even better!

Image
Image

When I got home, I found a Logpro silicon BOV return hose, so I put that on and that lead to me replacing all the boost control hoses with new silicon as all the stock rubber hoses have gone hard with time and heat cycles. When I do the turbo inlet pipe I'll be taking the intake manifold off and replacing all the rubber coolant/fuel/vac lines under there as well.

Image
Image

_________________
MY01 STi II Type M -Garage Ornament
MY01 S/tb -The New Daily
MY00 Limited -The Old Daily
MY01 GT -Unfinished Project


Top
 Profile  
 
 Post subject: Re: Chips '01 SF S/tb -Dyno Time Pg4
PostPosted: Thu Dec 14, 2017 12:36 am 
User avatar

I Say: The flow, go with it my children.
Vehicle: Gold 02 GT

Posts: 3297
Location: Coffs Harbour, NSW
I think my foz made about the same with a tune on a completely stock car.

Pre tune was 100kw atw if i remember right. Obvs diff dyno etc, welcome to Coffs :)

_________________
2002 Sleeper GT


Last edited by TMWNN on Sun Dec 17, 2017 11:03 pm, edited 1 time in total.

Top
 Profile  
 
 Post subject: Re: Chips '01 SF S/tb -Dyno Time Pg4
PostPosted: Thu Dec 14, 2017 6:11 am 
User avatar

I Say: Needs more positive manifold pressure.
Vehicle: MY01 S/tb - MY01 STi II Type M

Posts: 4920
Location: Port Macquarie, NSW
TMWNN wrote:
I think my foz made about the same with a tone on a completely stock car.

Pre tune was 100kw atw if i remember right. Obvs diff dyno etc, welcome to Coffs :)

This one runs a TD04 stock with WRX cams and a different compression ratio than an GT. So power is about right I suppose. Hopefully an exhaust, intake, fuel pump and tune can get it up to 150kw or so and bring the turbo on a bit quicker.

Haha, thanks, I wasn't there long.

_________________
MY01 STi II Type M -Garage Ornament
MY01 S/tb -The New Daily
MY00 Limited -The Old Daily
MY01 GT -Unfinished Project


Top
 Profile  
 
 Post subject: Re: Chips '01 SF S/tb -Dyno Time Pg4
PostPosted: Tue Jan 02, 2018 2:47 pm 
User avatar

I Say: Needs more positive manifold pressure.
Vehicle: MY01 S/tb - MY01 STi II Type M

Posts: 4920
Location: Port Macquarie, NSW
Started the parts ordering today with a Golpher alloy radiator. Over the next few weeks I'll also be getting all the coolant hoses in black silicon, new hose clamps for everything, Walbro fuel pump, all new rubber fuel lines, AVO black silicon turbo inlet and a 3 port. I already have a full TBE waiting.

In the mean time, I had a crack at making the paint on the wing a little better.

Started out looking like this.
Image

A little bit of sanding, and some colour matched red later.
Image
Image

All was going well, then disaster struck.
Image

The clear coat turned to milk. Turns out it might have been a bit to humid to spray clear today. So, I'll have to get some finer sandpaper and take the clear off and start again. Still looks better than the flaking crap though.

_________________
MY01 STi II Type M -Garage Ornament
MY01 S/tb -The New Daily
MY00 Limited -The Old Daily
MY01 GT -Unfinished Project


Top
 Profile  
 
 Post subject: Re: Chips '01 SF S/tb -Painting Failure Pg4
PostPosted: Tue Jan 02, 2018 9:33 pm 
User avatar

Vehicle: MY12 XT Premium Auto White

Posts: 381
Location: Brisbane
Hey Chips,
Have you tried buffing the clear coat? I think it might shine okay.

Cheers Al


Top
 Profile  
 
 Post subject: Re: Chips '01 SF S/tb -Painting Failure Pg4
PostPosted: Wed Jan 03, 2018 8:42 am 
User avatar

Vehicle: Evo IX GT wagon

Posts: 5273
Location: ACT
2K paint? how many coats clear?

_________________
My Evo Wagon gallery
My STI Foz gallery
My EVO sedan gallery

www.instagram.com/uzumaki.garage


Top
 Profile  
 
 Post subject: Re: Chips '01 SF S/tb -Painting Failure Pg4
PostPosted: Wed Jan 03, 2018 4:25 pm 
User avatar

I Say: Needs more positive manifold pressure.
Vehicle: MY01 S/tb - MY01 STi II Type M

Posts: 4920
Location: Port Macquarie, NSW
Using 1K Acrylic. Lightly rubbed it back, and sprayed some more clear this afternoon. Complete success.

Image

_________________
MY01 STi II Type M -Garage Ornament
MY01 S/tb -The New Daily
MY00 Limited -The Old Daily
MY01 GT -Unfinished Project


Top
 Profile  
 
 Post subject: Re: Chips '01 SF S/tb -Painting success Pg4
PostPosted: Wed Jan 03, 2018 4:38 pm 
User avatar

Vehicle: MY12 XT Premium Auto White

Posts: 381
Location: Brisbane
You could have buffed it to shine but good to coat it again...


Top
 Profile  
 
 Post subject: Re: Chips '01 SF S/tb -Painting success Pg4
PostPosted: Wed Jan 03, 2018 4:41 pm 
User avatar

I Say: Needs more positive manifold pressure.
Vehicle: MY01 S/tb - MY01 STi II Type M

Posts: 4920
Location: Port Macquarie, NSW
I probably could, but I don't know too much about painting. Once I saw it going milky yesterday I stopped applying clear so there wasn't a very thick layer at all. I probably would have buffed right through it to be honest. I put a thick layer of clear on this time so I can cut it back with the buffer on the weekend for a good shine. Well, good for a rough job with a rattle can.

_________________
MY01 STi II Type M -Garage Ornament
MY01 S/tb -The New Daily
MY00 Limited -The Old Daily
MY01 GT -Unfinished Project


Top
 Profile  
 
 Post subject: Re: Chips '01 SF S/tb -Painting success Pg4
PostPosted: Fri Jan 05, 2018 7:50 pm 
User avatar

I Say: Needs more positive manifold pressure.
Vehicle: MY01 S/tb - MY01 STi II Type M

Posts: 4920
Location: Port Macquarie, NSW
This afternoon my JDM option 'Metallic Hairline Type' interior bits turned up. As some of the stock bits they'd be replacing were damaged this made me very happy and I had to install them immediately.

Image

Image
Image
Image

Golpher alloy radiator has also arrived, but I'm waiting on a few more parts before I put that in.

_________________
MY01 STi II Type M -Garage Ornament
MY01 S/tb -The New Daily
MY00 Limited -The Old Daily
MY01 GT -Unfinished Project


Top
 Profile  
 
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 4 of 5   [ 50 posts ]
Go to page Previous  1, 2, 3, 4, 5  Next


Who is online

Users browsing this forum: No registered users and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
"Takka LE" for phpBB3