Change font size


Post a new topicPost a reply Page 1 of 1   [ 2 posts ]
Author Message
 Post subject: XT Premium faulty Harman Kardon head unit
PostPosted: Mon Jan 14, 2019 12:14 am 
User avatar

Vehicle: MY13 Forester XT Premium

Posts: 17
Location: Perth WA
I am having problems with the head unit in my 2013 XT Premium. Every time the car is re-started I have to go through the initial set-up steps again. They are not being saved. Also there have been a few occasions when it has suddenly stopped playing audio from a thumb drive only to resume again some seconds later.

Has anyone else experienced this or had problems with the navigation system?

Thanks.


Top
 Profile  
 
 Post subject: Re: XT Premium faulty Harman Kardon head unit
PostPosted: Fri Jan 25, 2019 2:18 am 
User avatar

Vehicle: MY13 Forester XT Premium

Posts: 17
Location: Perth WA
:dontknow: The problem has corrected itself without any intervention by me and I have no idea why it began playing up and why it has now gone back to normal.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 1 of 1   [ 2 posts ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
"Takka LE" for phpBB3